npm ERR! code ELIFECYCLE

在使用 npm 安装项目依赖时,时常会出现 项目开发环境遇到报错如下
在这里插入图片描述
这常常是因为 node_modules中下载的版本与当前电脑系统中依赖的版本有冲突,解决方法就是把当前的缓存清理,安装新的,操作如下

1:npm cache clean --force
2:rm -rf node_modules
3:rm -rf package-lock.json
4:cnpm install

早起的年轻人 CSDN认证博客专家 移动开发 项目管理 Java
只要用心去做,每一件事情还是有可能成功的,当然成功是没有界限的,只不过是达到自己心里的那个目标,公众号:我的大前端生涯,一个爱喝茶的程序员,通常会搞搞SpringBoot 、Herbinate、Mybatiys、Android、iOS、Flutter、Vue、小程序等.
©️2020 CSDN 皮肤主题: 代码科技 设计师:Amelia_0503 返回首页